Probleem
Je Guardey-pagina en de uitdagingen worden plotseling in het Engels weergegeven, terwijl je voorkeurstaal in de instellingen op Nederlands staat. Het aanpassen van de taalinstellingen lijkt geen effect te hebben.
Oorzaak
De kans is groot dat je gebruik maakt van de Engelstalige versie van ons klantenportaal via https://my.guardey.com. Deze Engelstalige URL overrulet je taalvoorkeur die is ingesteld in je account (bijvoorbeeld “nl” als prefered language). Hierdoor blijft de interface in het Engels, zelfs als je de voorkeurstaal hebt ingesteld op Nederlands.
Dit gebeurt vaak onbewust, bijvoorbeeld doordat je in het verleden de Engelse versie hebt gebruikt en je browser deze automatisch blijft openen of suggereren.
Oplossing
Om Guardey weer in het Nederlands te gebruiken:
Stap 1: Ga naar: https://nl.my.guardey.com
Stap 2: Log opnieuw in als dat nodig is.
Stap 3: Je portaal zou nu correct in het Nederlands moeten worden weergegeven.
Tip
Om te voorkomen dat je browser automatisch de Engelse versie opent:
- Verwijder eventueel opgeslagen bladwijzers of autosuggesties voor
https://my.guardey.com. - Sla de Nederlandse versie (
https://nl.my.guardey.com) op als favoriet of snelkoppeling.
Nog steeds problemen?
Als je na het volgen van bovenstaande stappen nog steeds problemen ervaart met de taalinstelling, neem dan contact op met onze supportafdeling. We helpen je graag verder.
Opmerkingen
0 opmerkingen
Artikel is gesloten voor opmerkingen.